Die 13 nützlichsten Excel-Funktionen

Funktionen sind das Salz in der Tabellensuppe. Dieser Tipp stellt 13 Funktionen vor, die in der alltäglichen Arbeit mit Excel 2010 unverzichtbar sind.

Über «Funktion einfügen» bietet Excel einen Formel-Assistenten.

Die Microsoft-Tabellenkalkulation Excel fasst die Funktionen im Register «Formeln» in der Gruppe «Funktionsbibliotheken» zusammen.

  • SUMME: Die wohl meistgenutzte Funktion rechnet Zahlen in einem Bereich zusammen. Wegen der Popularität lässt sich die Summe mit der Tastenkombination ALT-SHIFT-= in eine Zelle einfügen. Die Formel versteht sich sowohl mit einzelnen Zellen als auch mit Bereichen: =SUMME(A1;A2;A3) ergibt dasselbe Resultat wie =SUMME(A1:A3). 
  • SUMMEWENN: Die Verwandte der SUMME rechnet Zahlen zusammen, die eine bestimmte Bedingung erfüllen. =SUMMEWENN(A1:A3;”>10″) summiert aus dem Bereich A1:A3 nur Zahlen über Zehn. Wenn in Spalte A Produkte und in Spalte B die Beträge stehen und Sie nur das Produkt “Excel” berechnet haben möchten, dann würde die Berechnung folgendermassen aussehen: =SUMMEWENN(A:A;”Excel”;B:B)
  • RUNDEN: Divisionen ergeben oftmals zahlreiche Nachkommastellen. Mit =RUNDEN(A1;2) runden Sie die Zahl in der Zelle A1 kaufmännisch auf zwei Nachkommastellen (bis 4 ab, ab 5 auf). Wenn Sie mit Geld rechnen, können Sie mit dieser Formel auch Beträge auf fünf Rappen genau runden: =RUNDEN(A1*20;0)/20 
  • ANZAHL und ANZAHL2: Die erste Variante zählt, wie viele Zellen aus einem angegebenen Bereich Zahlen enthalten. Die zweite Variante berücksichtigt auch Text, d.h. alle Zellen, die nicht leer sind. Der Aufbau ist in beiden Fällen identisch: =ANZAHL(A1:A3) beziehungsweise =ANZAHL2(A1:A3). 
  • ZÄHLENWENN: Diese Funktion zeigt auf, wie viele Zellen in einem Bereich dem Suchkriterium (Zahlen oder Text) entsprechen. Beispiel mit Zahlen: =ZÄHLENWENN(A1:A10;”>10″) gibt an, wie viele Zellen aus dem Bereich eine Zahl grösser als Zehn enthalten. Beispiel mit Text: =ZÄHLENWENN(A1:A10;”Digicomp”) gibt an, wie viele Zellen aus dem Bereich den Text «Digicomp» enthalten.
  • WENN: Dies ist wohl eine der mächtigsten Excel-Funktionen: Das erste Argument, die Prüfung, kann die logischen Werte WAHR oder FALSCH als Resultat haben. Bei WAHR wird das zweite Argument (Dann) angesteuert, bei FALSCH das dritte Argumente (Sonst). Nehmen wir an, dass in Zelle A10 das Subtotal steht und nur 5% Rabatt gewährt wird, wenn dieser Betrag mindestens 1000.- erreicht, dann wäre die Berechnung die folgende: =WENN(A10>=1000;A10*5%;0). Als Total müsste dann noch der Rabatt vom Subtotal abgezogen werden.
  • HEUTE: Mit =HEUTE() fügen Sie das aktuelle Datum in eine Zelle ein. Damit erzeugen Sie beispielsweise ein Laufdatum, oder Sie können die Differenz zwischen dem aktuellen und einem zukünftigen Datum berechnen. Hierfür arbeitet Excel mit fortlaufenden Zahlen, wobei unter Windows die Zahl Eins für den 1. Januar 1900 steht. 
  • TAG, MONAT, JAHR: Mit diesen Funktionen extrahieren Sie den Tag, den Monat oder das Jahr aus einem Datum, das als fortlaufende Zahl notiert ist. Im Dezember ergibt beispielsweise =MONAT(HEUTE()) die Zahl 12. 
  • DATUM: Mit der «Umkehrfunktion» zu den obigen Funktionen wandeln Sie eine Datumsangabe in eine laufende Zahl um, mit der Sie anschliessend Datumsberechnungen anstellen können. =DATUM(2012;12;17) ergibt 41260, also die «rechnerische» Darstellung für den 17. Dezember 2012. 
  • KALENDERWOCHE: Damit bestimmen Sie, in welcher Kalenderwoche ein bestimmtes Datum liegt. Das erste Argument ist eine fortlaufende Zahl (meistens ein Zellbezug auf ein Datum), das zweite der Rückgabetyp.  Mit 21 wird das System 2 angesteuert: Die Woche, die den ersten Donnerstag des Jahres umfasst, ist die erste Kalenderwoche mit der Nummer 1. Das System 2 entspricht der in ISO 8601 spezifizierten Methode, die im Allgemeinen als europäisches Wochennummerierungssystem bezeichnet wird. Steht in A1 das Datum 31.12.2012, so würde =KALENDERWOCHE(A1;21) die Kalenderwoche 1 ergeben. Der Rückgabetyp 21 wird erst ab Excel 2010 unterstützt.

Natürlich stellen diese Funktionen nur einen Ausschnitt aus Excels Formeluniversum dar. Und ob es wirklich die zehn wichtigsten sind, hängt natürlich davon ab, wozu Sie Excel einsetzen. Aber viele Alltagsaufgaben lösen Sie damit schnell und elegant.

In unserem Kurs «Excel für Profis» lernen erfahrene Anwenderinnen und Anwender noch mehr nützliche Funktionen kennen und vertiefen diese in praktischen Übungen.

Weitere Informationen
Toni Lumiella

Product Manager CAS, Eidg. Ausbilder FA, Informatiker, MOS Master 2016, MOS Master 2013, MOS Master 2010 und Microsoft Certified Trainer.
Als Product Manager und Fachbereichsleiter Office-Anwendungen und Access-Datenbanken ist Toni Lumiella seit Juli 2011 bei Digicomp verantwortlich für die Anwenderschulungen, die eigenentwickelten Kursunterlagen und die Erweiterung des Portfolios in diesen Bereichen. Seit über 30 Jahren ist das Unterrichten seine grosse Leidenschaft, 16 Jahre davon in der Informatik, seit Ende 2000 bei der Digicomp. Als Quereinsteiger wechselte er 1999 während seiner Ausbildung zum SIZ-Supporter in die Informatik als IT-Supporter, während seines Studiums zum Wirtschaftinformatiker 1 war er als IT-Koordinator tätig.

8 Kommentare

  1. Sehr geehrte Damen und Herren

    Ihre Tipps sind immer super. So lernt man auch als eifriger User immer wieder etwas Neues.
    Bei den heutigen Programmen die “nur” auf Mausklick getrimmt sind, verlernen die Anwender die Tastatur zu gebrauchen. Bringen Sie doch mal einen Tipp zu den Short-Cuts in Excel und/oder anderen Programmen. Ich habe festgestellt wenn alles mit der Maus bedient wird ist man deutlich langsamer und umständlicher unterwegs, vor allem im Excel.

    Freundliche Grüsse
    Linda Haile

    1. Vielen Dank für Ihre Nachricht. Die Tastatur ist wirklich in vielen Fällen ein sehr nützliches Werkzeug.

      Vielleicht helfen Ihnen diese Tipps und Tricks weiter:
      – Tastenkombinationen in Word und Excel: http://news.digicomp.ch/2012/04/04/tastenkombinationen-in-word-und-excel/
      – Mit der Tastatur auf Windows-Tour:
      http://news.digicomp.ch/2012/08/28/mit-der-tastatur-auf-windows-tour/

      In welchen Programmen wären Ihnen weitere Shortcuts nützlich?

  2. Mich würden Tastenkombinationen im Windows 8 interessieren

    1. Danke, wir nehmen den Input gerne auf für einen nächsten Tipp. In einem unserer letzten Tipps haben wir ein paar Tastenkombinationen in Windows 8 vorgestellt: http://news.digicomp.ch/2012/11/15/die-ersten-klicks-mit-windows-8/
      Hilft das weiter?

  3. Ein Mitarbeiter von Microsoft hat nicht nur ein paar Shortcuts für Windows 8 zusammengestellt, sondern gleich alle. Sie können sein PDF über diesen Link https://skydrive.live.com/?cid=2ee8d462a8f365a0&id=2EE8D462A8F365A0%21141 herunterladen.
    Eine sehr schöne Liste hat Microsoft gleich selber ins Web gestellt und zwar hier http://windows.microsoft.com/de-de/windows-8/keyboard-shortcuts.
    Viel Spass

  4. Sehr geehrte Damen und Herren

    Ich habe Zahlen welche bei Folgenden zahlen wiederum nicht überschreiten werden dürfen.

    Bsp.

    < 1000 = 3
    < 2000 = 4
    < 4000 = 5
    10000 = 7

    Dann will ich in einer Zeile z. B. 2500 hineinschreiben und in der nächsten Zeile sollte dann ja die Zahl 5 stehen, weil diese ja grösser als 2000 ist. Gibt es eine Formel für das ?

    Freundliche Grüsse
    Beni Schenker

    1. Hallo Herr Schenker

      Das könnten Sie mit der Funktion SVERWEIS lösen. Erstellen Sie dazu eine Liste mit den aufsteigenden Datenklassen wie 0, 1000, 2000, etc. und in der Spalte nebenan die gewünschten Rückgabewerte.

      Freundliche Grüsse
      Toni Lumiella

  5. Die 13 nützlichsten Excel-Funktionen

Diesen Artikel kommentieren

Wir sind sehr an einer offenen Diskussion interessiert, behalten uns aber vor, beleidigende Kommentare sowie solche, die offensichtlich zwecks Suchmaschinenoptimierung abgegeben werden, zu editieren oder zu löschen. Mehr dazu in unseren Kommentarregeln.

Kategorien

Letzte Beiträge

Nächste Kurse

Kurs: Excel – Effiziente Kalkulationen («ME2»)

Kurs: Excel – Grundlagen («ME1»)

Lehrgang: Microsoft Office Specialist (MOS) Excel 2016 Expert («MOSE16»)

Kurs: Excel – Profiwissen («ME5»)

Kurs: Excel – PivotTables und Datenanalysen («ME4»)